Customer Impact: Some of our AMDP customers may have observed errors or time-outs with submitting files for sandboxing with our AMDP solution.
Description: We have received confirmation from our Vendor about services being fully restored in their environment. Our internal monitoring also indicates service restoration. We continue to monitor the service for stability.
Posted Jul 01, 2025 - 18:26 UTC
Identified
Customer Impact: Some of our AMDP customers may observe errors or time-outs with submitting files for sandboxing with our AMDP solution.
Description: We are experiencing a problem with our AMDP solution due to a degradation in one of our Malware Sandboxing service providers which are causing submissions to the vendor for malware sandboxing analysis to fail. Our Vendor has acknowledged a problem within their infrastructure which is causing malware submissions from Forcepoint's AMDP solution to fail. They have confirmed that they continue to work on the incident on priority with a focus to restore service at the earliest.
Forcepoint continues to follow-up with our vendor on a resolution.
Posted Jul 01, 2025 - 17:46 UTC
Investigating
Customer Impact: Some of our AMDP customers may observe errors or time-outs with submitting files for sandboxing with our AMDP solution.
Description: We are experiencing a problem with our AMDP solution due to a degradation in one of our Malware Sandboxing service providers which are causing submissions to the vendor for malware sandboxing analysis to fail. We are working with our vendor to restore the service at the earliest.
Next Update: 17:30 UTC
Posted Jul 01, 2025 - 16:31 UTC
This incident affected: Supporting Service (Advanced Malware Detection and Protection).