Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2025 - 23:45 UTC
Scheduled
Forcepoint will be conducting a planned maintenance in our San Jose (Cluster G) Datacenter on Saturday, November 15th at 23:45 UTC for approximately 04 hours. The maintenance activity involves certain changes to further enhance our network infrastructure to provide an improved performance to our Cloud services.
We anticipate a minor loss of connectivity for a brief moment while customer traffic is failed over to an alternate datacenter. Customers are requested to ensure that they have redundant IPSEC and GRE tunnels configured to a redundant data center to ensure seamless failover of tunnel traffic.
We apologize for any inconvenience this may cause and appreciate your cooperation.
Posted Nov 15, 2025 - 23:13 UTC
This scheduled maintenance affected: Data Centers and PoP (San Jose (G)).