AMDP Service Unavailable - San Jose Data Center (Cluster G)
Incident Report for Forcepoint Cloud Status
Resolved
Customer Impact: AMDP customers connecting to San Jose data center might have experienced latency with file scanning & content analysis.

Description: The incident is now resolved and traffic has been failed back to San Jose.
Posted Apr 26, 2024 - 05:21 UTC
Monitoring
Customer Impact: AMDP customers connecting to San Jose data center might have experienced latency with file scanning & content analysis.

Description: We have remediated the problem and are performing a thorough validation before re-introducing AMDP traffic back to San Jose.

Next update time: 17:00 UTC
Posted Apr 25, 2024 - 16:07 UTC
Identified
Customer Impact: AMDP customers may experience latency with real-time scanning of files and content while services are failed over to a redundant data center.

Current Status: We have identified the problem and are working on implementing the required remediation.

Next update time: 12:00 PM UTC
Posted Apr 25, 2024 - 11:41 UTC
Investigating
Customer Impact: AMDP customers may experience latency with real-time scanning of files and content while services are failed over to a redundant data center.

Description: We are experiencing un-availability of Advanced Malware Detection & Prevention (AMDP) services from our San Jose (Cluster G) Data Center. AMDP services have been failed over to a redundant data center to ensure continuity of services for customers.

Next update time: 08:30 AM UTC
Posted Apr 25, 2024 - 07:23 UTC
This incident affected: Advanced Malware Detection and Protection (AMDP) (San Jose (G)).