Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2025 - 08:00 UTC
Scheduled
Forcepoint will be performing a planned maintenance activity in our data centers starting Tuesday, June 10th at 8 AM UTC for approximately 240 hours. The maintenance activity will involve upgrades to our web proxy servers to enhance security and performance. The upgrade will be rolled out in stages across all clusters.
We are not anticipating any impact on connectivity for our customers during the maintenance window.
We will provide updates as necessary while we make progress with the maintenance activity. Thank you for your co-operation.
Posted Jun 07, 2025 - 05:35 UTC
This scheduled maintenance affects: Data Centers and PoP (Heathrow (A), Frankfurt (B), Mumbai (C), Paris (D), Dubai (DXBA), San Jose (G), Ashburn (H), Slough (J), Docklands (LONB), Sydney (M), Dallas (O), São Paulo (P), Singapore (R), Johannesburg (S), Tokyo (T), Amsterdam (X), Toronto (YYZA)).