This maintenance has been extended by 36 hours to allow sufficient time for the outstanding backlog to clear up. The customers will continue to have access to CDS stores in secondary locations.
We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted Dec 20, 2024 - 17:53 UTC
Update
This maintenance has been extended by 12 hours. The customers will continue to have access to CDS stores in secondary locations. We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted Dec 20, 2024 - 09:58 UTC
Update
Maintenance activity continues as expected; however, we are extending the maintenance window by 40 hours.
Posted Dec 18, 2024 - 08:28 UTC
Update
Maintenance activity continues as expected; however, we are extending the maintenance window by 20 hours
Posted Dec 16, 2024 - 14:51 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 14, 2024 - 03:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 12, 2024 - 12:27 UTC
Scheduled
Forcepoint will be conducting a planned maintenance in Ashburn datacenter on Saturday, December 14th at 03:30 UTC for approximately 90 hours. The maintenance activity involves network configuration changes that will enhance the security of our data by encrypting the storage at the block level.
Customers will not be able to query the datastore in Ashburn, however, they will have access to the CDS store in secondary locations. We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted Dec 12, 2024 - 10:21 UTC
This scheduled maintenance affected: Data Centers and PoP (Ashburn (H)).