Customer Impact: Some of our RBI customers may have experienced a brief loss of connectivity while browsing from Sydney (ap-southeast-2) region until services were automatically failed over to an alternate cluster.
Current Status & Next Steps: We have implemented the necessary remediation to restore the health of impacted services and traffic has been re-introduced to the Sydney (ap-southeast-2).
We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.
Next update time: 14:30 UTC
Posted Jan 13, 2026 - 13:27 UTC
Investigating
Customer Impact: Some of our RBI customers may have experienced a brief loss of connectivity while browsing from Sydney (ap-southeast-2) region until services were automatically failed over to an alternate cluster.
Description: We are currently experiencing un-availability of RBI services in the Sydney region. Our automated load balancing has re-routed customer traffic to an alternate region to mitigate impact. Teams are troubleshooting the incident, and we will provide further update as we make progress.
Next update time: 13:30 UTC
Posted Jan 13, 2026 - 12:52 UTC
This incident affected: Services (Remote Browser Isolation) and Data Centers and PoP (Sydney (ap-southeast-2)).