DSPM Service Un-available - EMEA Region

Resolved

This incident has been resolved.
Posted Jan 18, 2026 - 16:30 UTC

Monitoring

Customer Impact: Some of our On-premise DSPM customers in the EMEA region may have experienced a loss of service and access to the DSPM UI.

Description: We have implemented a solution and we have started to notice recovery of services. We continue to monitor the service for stability.
Posted Jan 18, 2026 - 13:23 UTC

Update

Customer Impact: Some of our On-premise DSPM customers in the EMEA region may have experienced a loss of service and access to the DSPM UI.

Description: We are have identified the problem and are working on a resolution at the earliest. We will provide further update as more information is available.
Posted Jan 18, 2026 - 12:50 UTC

Update

We are continuing to investigate this issue.
Posted Jan 18, 2026 - 12:48 UTC

Investigating

Customer Impact: Some of our On-premise DSPM customers in the EMEA region may have experienced a loss of service and access to the DSPM UI.

Description: We are currently experiencing an un-availability of service for DSPM on-premises customers in the EMEA region. Our teams continue to investigate and we will provide more feedback once we make progress with our investigation.


Next Update: 14:00 UTC
Posted Jan 18, 2026 - 11:07 UTC
This incident affected: Management Console (Data Security Posture Management Portal) and Services (Data Security Posture Management).