Customer Impact: FONE customers across us-east, us-west, sa-east and EMEA regions may experience elevated latency and intermittent timeout errors while accessing managed applications via FONE forward and reverse proxy services.
Description: We were experiencing degraded performance across several regions due to a problem external to Forcepoint.
We identified the problem to be potentially related to a third-party's URL which is taking longer than usual to respond to connection requests sent via our proxies. As a result, we were experiencing an exhaustion of connection slots, inducing the symptoms our customers may be experiencing.
Forcepoint has taken the necessary remediation. to address the problem, and we have fully recovered in us-west-2 and sa-east-1 regions. We have also started to notice improvement in performance in us-east-1 and us-east-2 regions in the last 45 minutes, however, we continue to monitor these regions closely.
Next Update: 19:30 UTC
Posted Oct 10, 2024 - 18:57 UTC
Update
Customer Impact: FONE customers across us-east, us-west, sa-east and EMEA regions may experience elevated latency and intermittent timeout errors while accessing managed applications via FONE forward and reverse proxy services.
Description: We are currently experiencing degraded performance across several regions due to a problem external to Forcepoint.
We have identified the problem to be potentially related to a third-party's URL which is taking longer than usual to respond to connection requests sent via our proxies. As a result, we are experiencing an exhaustion of connection slots, inducing the symptoms our customers may be experiencing.
We have started to notice stability across us-west-2 and eu-central-1 regions. We continue to experience intermittent failures across us-east-1, us-east-2 and sa-east-1 regions, however, the frequency of the errors have started ti reduce. Forcepoint is constantly monitoring the situation and performing necessary steps to address the problem.
Next Update: 19:40 UTC
Posted Oct 10, 2024 - 18:10 UTC
Update
Customer Impact: FONE customers across us-east, us-west, sa-east and EMEA regions may experience elevated latency while accessing managed applications via FONE forward and reverse proxy services.
Description: We are currently experiencing degraded performance across several regions due to a problem external to Forcepoint.
We have identified the problem to be potentially related to a third-party's URL which is taking longer than usual to respond to connection requests sent via our proxies. As a result, we are experiencing an exhaustion of connection slots, inducing the symptoms our customers may be experiencing.
Forcepoint continues to work towards identifying a remediation to help restore service for our customers while we wait for the third-party to resolve the issue at their end.
Next update time: 17:30 UTC
Posted Oct 10, 2024 - 17:25 UTC
Update
Customer Impact: FONE customers across us-east, us-west, sa-east and EMEA regions may experience elevated latency while accessing managed applications via FONE forward and reverse proxy services.
Description: We are currently experiencing degraded performance across several regions due to a problem external to Forcepoint.
We have identified the problem to be potentially related to a third-party's URL which is taking longer than usual to respond to connection requests sent via our proxies. As a result, we are experiencing an exhaustion of connection slots, inducing the symptoms our customers may be experiencing.
Forcepoint is taking necessary measures to help improve the experience of our customers, by aggressively adding additional capacity to allow more connections to succeed, and temporarily blocking traffic to the affected URL.
Next update time: 17:30 UTC
Posted Oct 10, 2024 - 16:29 UTC
Identified
Customer Impact: FONE customers may experience increased latency and intermittent timeout errors while accessing managed applications via FONE forward proxy.
Description: We are currently experiencing degraded performance in us-east-1 region. We have identified the problem to be potentially related to a third-party's URL which is taking longer than usual to respond to connection requests sent via our proxies. As a result, we are experiencing an exhaustion of connection slots, inducing the symptoms our customers may be experiencing.
Next update time: 17:00 UTC
Posted Oct 10, 2024 - 16:05 UTC
Investigating
Customer Impact: FONE customers may experience increased latency while accessing managed applications via FONE forward proxy.
Description: We are currently experiencing degraded performance in us-east-1 region. We are currently investigating the problem and we will provide further update as we make progress.
Next update time: 15:30 UTC
Posted Oct 10, 2024 - 14:56 UTC
This incident affected: Services (Proxy & SmartEdge, Cloud Access Security Broker) and Data Centers and PoP (N. Virginia (us-east-1), Ohio (us-east-2), N. California (us-west-1), Oregon (us-west-2), Sao Paulo (sa-east-1), Frankfurt (eu-central-1)).