Customer Impact: DSPM SaaS customers will not be able to access the management portal and may receive an error while accessing the page. No impact is observed on any underlying services.
Description: We have identified a problem with the authentication flow and have implemented a fix. Portal is back up and we continue to monitor our services for stability.
Posted Apr 24, 2026 - 15:51 UTC
Investigating
Customer Impact: DSPM SaaS customers will not be able to access the management portal and may receive an error while accessing the page. No impact is observed on any underlying services.
Description: We are currently experiencing un-availability of DSPM management portal used by DSPM SaaS customers. We continue to investigate and will provide further updates as soon as we make progress.
Next update time: 16:30 UTC
Posted Apr 24, 2026 - 15:43 UTC
This incident affected: Management Console (Data Security Posture Management Portal).