Customer Impact: Customer's may not be able to access the Data Security Platform web portal. RBI customer's may not be able to establish a new browsing session.
Description: A fix has been implemented and we are validating services for stability.
Posted Jun 24, 2026 - 14:05 UTC
Update
Customer Impact: Customer's may not be able to access the Data Security Platform web portal. RBI customer's may not be able to establish a new browsing session.
Description: We are currently experiencing a problem impacting access to the DSC Portal. We continue to investigate the problem and will provide an update as soon we make progress.
Posted Jun 24, 2026 - 13:10 UTC
Investigating
Customer Impact: Customer's may not be able to access the Data Security Platform web portal.
Description: We are currently experiencing a problem impacting access to the DSC Portal. We continue to investigate the problem and will provide an update as soon we make progress.
Posted Jun 24, 2026 - 13:08 UTC
This incident affected: Management Console (Unified Platform, Data Security Cloud, Data Security Posture Management Portal) and Services (Remote Browser Isolation).