Mumbai Data Center (Cluster C) - Degraded Performance
Incident Report for Forcepoint Cloud Status
Resolved
This incident is now resolved.
Posted Apr 16, 2024 - 08:46 UTC
Monitoring
Customer Impact: Web Security cloud customers may observe increase in latency while accessing the web.

Current Status & Next Steps: We have implemented the necessary remediation to stabilise performance of Mumbai data center.

We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.
Posted Apr 16, 2024 - 06:08 UTC
Update
Customer Impact: Web Security cloud customers may observe increase in latency while accessing the web.

Current Status & Next Steps: Our teams have potentially identified the issue with a downstream service that is timing out intermittently on the proxies which is attributing to the overall cluster latency. We continue to investigate to fully remediate the issue and we will provide update as we make progress.

Next update time: 1:00 UTC
Posted Apr 15, 2024 - 21:31 UTC
Update
Customer Impact: Web Security cloud customers may observe increase in latency while accessing the web.

Current Status & Next Steps: Our teams have potentially identified the issue with a downstream service that is timing out intermittently on the proxies which is attributing to the overall cluster latency. We continue to investigate to fully remediate the issue and we will provide update as we make progress.

Next update time: 20:00 UTC
Posted Apr 15, 2024 - 17:52 UTC
Update
Customer Impact: Web Security cloud customers may observe increase in latency while accessing the web.

Current Status & Next Steps: Our teams continue to work on the remediation efforts. We will provide update as we make progress.

Next update time: 15:00 UTC
Posted Apr 15, 2024 - 13:43 UTC
Update
Customer Impact: Web Security cloud customers may observe increase in latency while accessing the web.

Current Status & Next Steps: We continue to work on a remediation for the latency issues. We will provide update as we make progress.

Next update time: 11:30 AM UTC
Posted Apr 15, 2024 - 10:15 UTC
Identified
Customer Impact: Web Security cloud customers may observe intermittent increase in latency while accessing the web.

Current Status & Next Steps: We have identified the problem and are working on multiple remediation paths to help restore services back to its full health. We have implemented a configuration change which has helped introduce slight improvement in latency, and we continue to monitor services closely.

Next update time: 09:30 AM UTC
Posted Apr 15, 2024 - 08:03 UTC
Update
Customer Impact: Web Security cloud customers may observe increase in latency while accessing the web.

Description: We continue to work towards a mitigation plan to restore services back to its full health. We will provide further update as we make progress.

Next update time: 08:30 AM UTC
Posted Apr 15, 2024 - 07:17 UTC
Investigating
Customer Impact: Web Security cloud customers may observe intermittent increase in latency while accessing the web.

Description: We are currently experiencing degraded performance or in Mumbai (Cluster C). We are investigating the problem and will provide further update as make progress.

Next update time: 06:45 AM UTC
Posted Apr 15, 2024 - 06:07 UTC
This incident affected: Email Security Service (Mumbai (C)), Web Security Service (Mumbai (C)), IPsec Advanced Connectivity (Mumbai (C)), and GRE Connectivity (Mumbai (C)).