Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2025 - 09:00 UTC
Scheduled
Forcepoint will be performing a planned maintenance activity for Remote Browsing Services (RBI) starting on Friday, 30th May at 09:00 AM UTC for 48 hours. The maintenance activity involves performing an upgrade across core infrastructure components to improve the resiliency of the RBI service.
The maintenance will be performed in a phased approach, We anticipate minor loss of connectivity for brief moment during the respective maintenance windows in every region.
The upgrade will be performed across all RBI regions, with each region being upgraded outside of its standard working hours.
We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted May 27, 2025 - 15:00 UTC
This scheduled maintenance affected: Services (Remote Browser Isolation) and Data Centers and PoP (OCI-US East (Ashburn), OCI-US West (San Jose), OCI-UK South (London), OCI-Italy Northwest (Milan), OCI-Israel Central (Jerusalem), OCI-Saudi Arabia West (Jeddah), OCI-Singapore (Singapore), OCI-Australia East (Sydney)).