Amsterdam (Cluster X) Degraded Performance
Incident Report for Forcepoint Cloud Status
Resolved
This incident is now resolved.
Posted Aug 29, 2024 - 12:50 UTC
Monitoring
Customer Impact: Web Security customers connecting to Amsterdam data center might have experienced performance degradation.

Description: Forcepoint experienced a performance degradation in Amsterdam Datacenter between 09:35 AM UTC to 10:00 AM UTC due to a network connectivity issue external to Forcepoint. While the issue is resolved, we are working with our transit service providers for a RCA. We continue to closely monitor the network.
Posted Aug 29, 2024 - 11:37 UTC
This incident affected: Data Centers and PoP (Amsterdam (X)).