Customer Impact: Web Security cloud customers may have observed an increase in latency while browsing internet while traffic was being routed to an alternate data center.
Description: Forcepoint has finished the remediation activity for the degradation in Slough Cluster. Forcepoint will be closely monitoring the environment for stability.
Next Update : 12:00 PM UTC
Posted Oct 25, 2024 - 09:21 UTC
Investigating
Customer Impact: Web Security cloud customers may have observed an increase in latency while browsing internet while traffic was being routed to an alternate data center.
Description: We have re-routed part of traffic to a redundant data center. We continue to troubleshoot and implement additional steps to remediate the issue. We will provide more updates shortly.
Next update time: 09:00 UTC
Posted Oct 25, 2024 - 07:55 UTC
Monitoring
Customer Impact: Web Security cloud customers may have observed an increase in latency while browsing internet while traffic was being routed to an alternate data center.
Description: Forcepoint has completed the emergency maintenance successfully. Forcepoint will be closely monitoring the environment for stability and at regional business start, we will be on a proactive bridge to monitor further and react, if necessary, to help mitigate any impact. Services have been failed back to their home datacenter.
Next update time: 08:00 UTC
Posted Oct 24, 2024 - 23:58 UTC
Identified
Customer Impact: Web Security cloud customers may have observed an increase in latency while browsing internet while traffic was being re-routed to an alternate data center.
Description: Forcepoint will be conducting an emergency maintenance effort in our LONB datacenter to aid in remediating this incident. Services will remain failed over to an alternate datacenter during the maintenance window and following it, we will conduct validation efforts and fail services back and monitor the solution. The maintenance will be conducted today October 24th starting at 19:00 UTC lasting approximately 4 hours.
Next update time: 01:00 UTC
Posted Oct 24, 2024 - 18:27 UTC
Update
Customer Impact: Web Security cloud customers may have observed an increase in latency while browsing internet while traffic was being re-routed to an alternate data center.
Description: Customer traffic continues to be failed over to a redundant data center. We continue to troubleshoot and implement remediation steps to resolve the problem completely. We will provide more updates shortly.
Next update time: 19:00 UTC
Posted Oct 24, 2024 - 17:34 UTC
Update
Customer Impact: Web Security cloud customers may have observed an increase in latency while browsing internet while traffic was being re-routed to an alternate data center.
Description: We have re-routed customer traffic to a redundant data center. We continue to troubleshoot and implement remediation steps to resolve the problem completely. We will provide more updates shortly.
Next update time: 04:00 PM UTC
Posted Oct 24, 2024 - 14:55 UTC
Update
Customer Impact: Web Security cloud customers may have observed an increase in latency while browsing internet while traffic was being re-routed to an alternate data center.
Description: We have re-routed a small percentage of traffic to a redundant data center. We continue to troubleshoot and implement remediation steps to resolve the problem completely. We will provide more updates shortly.
Next update time: 04:00 PM UTC
Posted Oct 24, 2024 - 14:37 UTC
Investigating
Customer Impact: Some Web Security cloud customers may have observed an increase in latency while browsing internet while traffic is being re-routed to an alternate data center.
Description: We are experiencing degraded performance in Slough/Woking (J) data center. Our teams are currently investigating and will provide further update as we make progress.
Next update time: 04:00 PM UTC
Posted Oct 24, 2024 - 14:33 UTC
Monitoring
Customer Impact: Some Web Security cloud customers may have observed an increase in latency while browsing internet while traffic was being re-routed to an alternate data center.
Current Status & Next Steps: We have implemented the necessary remediation to restore the health of impacted services and traffic has been re-introduced to the Slough datacenter.
We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.
Next update time: 03:00 PM UTC
Posted Oct 24, 2024 - 13:20 UTC
Update
Customer Impact: Some Web Security cloud customers may have observed an increase in latency while browsing internet while traffic was being re-routed to an alternate data center.
Description: We have re-routed a small percentage of traffic to a redundant data center which has helped normalize performance and improved connectivity experience in Slough. We continue to troubleshoot and implement remediation steps to resolve the problem completely. We will provide more updates shortly.
Posted Oct 24, 2024 - 12:40 UTC
Update
Customer Impact: Some Web Security cloud customers may have observed an increase in latency while browsing internet while traffic was being re-routed to an alternate data center.
Description: Our teams are currently investigating and will provide further update as we make progress.
Posted Oct 24, 2024 - 11:18 UTC
Investigating
Customer Impact: Some Web Security cloud customers may have observed an increase in latency while browsing internet while traffic is being re-routed to an alternate data center.
Description: We are experiencing degraded performance in Slough/Woking (J) data center. Our teams are currently investigating and will provide further update as we make progress.
Next update time: 12:00 PM UTC
Posted Oct 24, 2024 - 11:06 UTC
This incident affected: Data Centers and PoP (Slough (J)).