Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2026 - 02:00 UTC
Scheduled
Forcepoint will be conducting a low-risk planned maintenance activity in our Dubai (Cluster DXBA) Data center on Monday, May 4th at 02:00 AM UTC for approximately 4 hours. The maintenance activity will involve certain changes upgrades across our network infrastructure for further enhancing our network infrastructure to provide improved performance to our Cloud services.
Customers may experience a brief interruption of a few minutes (2 - 5 minutes) during the maintenance window. IPsec/GRE tunnel sessions will momentarily drop and will auto-reconnect shortly after.
In the unlikely event of any issues during the maintenance window, services will be automatically failed over to a redundant cluster to ensure continuity of service.
We appreciate your understanding and cooperation as we continue to enhance our infrastructure.
Posted Apr 30, 2026 - 09:38 UTC
This scheduled maintenance affected: Data Centers and PoP (Dubai (DXBA)).