Microsoft related application access via Forcepoint CASB is currently impacted

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 03:24 UTC

Monitoring

Customer Impact: Forcepoint CASB customers may not be able to access Microsoft related applications via CASB solution. All other managed applications are accessible without any issues.


Current Status & Next Steps: The fix has been deployed to the production environment and successfully rolled out globally. Validation has been completed, and Microsoft-related application access through the CASB solution has been restored.

We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.

Next update time: 3:00
Posted Sep 04, 2026 - 02:39 UTC

Update

Customer Impact: Forcepoint CASB customers may not be able to access Microsoft related applications via CASB solution. All other managed applications are accessible without any issues.

Description: We are preparing for the deployment of the fix in our production environment. Additional validation and reviews are being performed prior to deployment. We will provide the next update once the roll-out is initiated.
Posted Sep 03, 2026 - 18:13 UTC

Identified

Customer Impact: Forcepoint CASB customers may not be able to access Microsoft related applications via CASB solution. All other managed applications are accessible without any issues.

Description: Fix has been successfully tested in development environment and we are preparing to deploy the fix in production.

Next update time: 18:30
Posted Sep 03, 2026 - 16:37 UTC

Investigating

Customer Impact: Forcepoint CASB customers may not be able to access Microsoft related applications via CASB solution. All other managed applications are accessible without any issues.

Description: We are currently experiencing a problem with accessing Microsoft related applications via Forcepoint CASB. Teams are engaged and investigating the root cause.

Next update time: 17:00
Posted Sep 03, 2026 - 15:52 UTC
This incident affected: Services (Cloud Access Security Broker).