Planned Maintenance - Tokyo (Cluster T) Datacenter

Completed

The scheduled maintenance has been completed.
Posted 2 months ago. Feb 09, 2025 - 09:22 UTC

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 months ago. Feb 07, 2025 - 10:00 UTC

Update

** Gentle Reminder for upcoming maintenance at Tokyo **

Forcepoint will be conducting a planned maintenance in our Tokyo (Cluster T) Datacenter on Friday, February 7th at 10:00 UTC for approximately 52 hours. The maintenance activity will involve certain changes for further enhancing our network infrastructure to provide improved performance to our Cloud services.

We anticipate minor loss of connectivity for brief moment while customer traffic is failed over to an alternate datacenter. Customers are requested to ensure that they have redundant IPSEC and GRE tunnels configured to a redundant data center to ensure seamless failover of tunnel traffic.

We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted 2 months ago. Feb 05, 2025 - 11:12 UTC

Scheduled

Forcepoint will be conducting a planned maintenance in our Tokyo (Cluster T) Datacenter on Friday, February 7th at 10:00 UTC for approximately 52 hours. The maintenance activity will involve certain changes for further enhancing our network infrastructure to provide improved performance to our Cloud services.

We anticipate minor loss of connectivity for brief moment while customer traffic is failed over to an alternate datacenter. Customers are requested to ensure that they have redundant IPSEC and GRE tunnels configured to a redundant data center to ensure seamless failover of tunnel traffic.

We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted 2 months ago. Jan 31, 2025 - 05:27 UTC
This scheduled maintenance affected: Data Centers and PoP (Tokyo (T)).