Categorization Failure for Sharepoint Web pages

Resolved

This incident is now resolved.
Posted Aug 01, 2025 - 16:48 UTC

Monitoring

Customer Impact: Customer Impact: Some cloud web security customers might be blocked from accessing Microsoft Sharepoint related web pages due to a categorisation issue. This incident is unrelated to the ongoing root CA certificate update.

Current Status & Next Steps: Forcepoint has identified the issue and a remediation has been deployed. We continue to monitor the services for stability.
Posted Aug 01, 2025 - 14:44 UTC

Identified

Customer Impact: Customer Impact: Some cloud web security customers might be blocked from accessing Microsoft Sharepoint related web pages due to a categorisation issue. This incident is unrelated to the ongoing root CA certificate update.

Current Status & Next Steps: Forcepoint has identified the issue and a remediation has been deployed. While majority of the URL's are being correctly categorised, we continue to proactively extract a list of URL's and apply the identified fix against the same.
Posted Aug 01, 2025 - 11:58 UTC

Update

Customer Impact: Customer Impact: Some cloud web security customers might be blocked from accessing Microsoft Sharepoint related web pages due to a categorisation issue. This incident is unrelated to the ongoing root CA certificate update.

Current Status & Next Steps: Forcepoint has identified the issue and a remediation has been deployed. While majority of the URL's are being correctly categorised, we continue to proactively extract a list of URL's and apply the identified fix against the same.
Posted Aug 01, 2025 - 11:57 UTC

Monitoring

Customer Impact: Some cloud web security customers might have experienced a blocking issue for Microsoft related web pages due to a categorization issue. ( Pls note that this incident is not related to the root CA certificate update).

Current Status & Next Steps: Forcepoint has identified the issue and a remediation has been deployed. We continue to monitor the services for stability.


Next update time: 11:00 AM
Posted Aug 01, 2025 - 10:38 UTC

Investigating

Customer Impact: Some cloud web security customers might be blocked from accessing Microsoft related web pages due to a categorization issue. This incident is unrelated to the ongoing root CA certificate update.



Description: We have identified a categorization problem impacting access to Microsoft web pages. We are investigating further and will provide updates once we have more information available.

Next update time: 10:26 AM
Posted Aug 01, 2025 - 09:34 UTC
This incident affected: Services (Web Security Cloud).