Customer Impact: Some of our customers with an active AMDP Cloud subscription may experience intermittent delays or time-outs with file submissions for malware sandboxing.
Description: Forcepoint has implemented a change to help mitigate the increase in scanning delays while we wait for further updates from our vendor. We are monitoring the performance of the AMDP service for stability, and will provide feedback once we have confirmation on full service restoration.
Posted Jan 13, 2026 - 17:25 UTC
Identified
Customer Impact: Some of our customers with an active AMDP Cloud subscription may experience intermittent delays or time-outs with file submissions for malware sandboxing.
Description: We are currently experiencing a problem with our AMDP Cloud solution which is causing intermittent delays and time-outs for samples submitted for malware sandboxing. We have identified the problem, and are working with our Sandboxing vendor to remediate the problem at the earliest.
Next update time: 17:00 UTC
Posted Jan 13, 2026 - 14:58 UTC
This incident affected: Supporting Service (Advanced Malware Detection and Protection).