Customer Impact: Forcepoint customers should not have observed an impact as the Web Security traffic has automatically been failed over to alternate datacenter .
Current Status & Next Steps: We have successfully implemented the required remediation steps to restore the health of the affected services. traffic has now been automatically switched back to the Paris Cluster. We are currently monitoring our environment for stability.
Posted Apr 07, 2025 - 20:35 UTC
Identified
Customer Impact: Forcepoint customers should not have observed an impact as the Web Security traffic has automatically been failed over to alternate datacenter .
Current Status & Next Steps: The team has identified the component with the issue and continues to actively work towards a resolution.
Posted Apr 07, 2025 - 18:31 UTC
Investigating
Customer Impact: Forcepoint customers should not have observed an impact as the Web Security traffic has automatically been failed over to alternate datacenter .
Description: We are currently investigating a degradation in Paris Cluster (Cluster D). Team is troubleshooting the issue and will provide further update as make progress.
Posted Apr 07, 2025 - 17:14 UTC
This incident affected: Data Centers and PoP (Paris (D)).