San Jose (Cluster G) - Service Unavailable
Incident Report for Forcepoint Cloud Status
Resolved
Customer Impact: Web Security cloud customers may have observed a loss of connectivity for a brief period (lasting upto 2 minutes) while traffic was automatically being re-routed to an alternate data center. Customers should have observed continuity of Email Security services via an alternate data center.

Description: Traffic has been re-introduced in San Jose and our monitoring indicates stability. Incident is now resolved.
Posted Apr 15, 2024 - 02:53 UTC
Identified
Customer Impact: Web Security cloud customers may have observed a loss of connectivity for a brief period (lasting upto 2 minutes) while traffic was automatically being re-routed to an alternate data center. Customers should have observed continuity of Email Security services via an alternate data center.

Description: We have identified the problem with a network component in the data center. Problem has been remediated and we are performing a thorough validation of the cluster before we fail services back to San Jose.

Next update time: 03:00 AM UTC
Posted Apr 15, 2024 - 02:33 UTC
Investigating
Customer Impact: Web Security cloud customers may have observed a loss of connectivity for a brief period (lasting upto 2 minutes) while traffic was automatically being re-routed to an alternate data center. Customers should have observed continuity of Email Security services via an alternate data center.

Description: We are currently experiencing un-availability of service in San Jose (Cluster G). We are investigating the problem and will provide further update as make progress.

Next update time: 02:30 AM UTC
Posted Apr 15, 2024 - 01:56 UTC
This incident affected: Threatseeker Cloud (San Jose (G)), Advanced Malware Detection and Protection (AMDP) (San Jose (G)), Cloud Reporting (San Jose (G)), GRE Connectivity (San Jose (G)), Email Security Service (San Jose (G)), Web Security Service (San Jose (G)), and IPsec Advanced Connectivity (San Jose (G)).