CASB Portal Service Unavailable
Incident Report for Forcepoint Cloud Status
Resolved
This incident is now resolved.
Posted Nov 19, 2024 - 10:02 UTC
Monitoring
Customer Impact: CASB Portal in Frankfurt (eu-central-1) region was unavailable for the customers.

Current Status & Next Steps: We have implemented the necessary remediation to restore the health of impacted services. We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.

Next update time: 10:00 AM UTC
Posted Nov 19, 2024 - 09:32 UTC
Investigating
Customer Impact: CASB Portal in Frankfurt (eu-central-1) region is unavailable for the customers.

Description: We are investigating an issue with our CASB Portal in Frankfurt (eu-central-1) region. We are investigating the problem and will provide further update as make progress.

Next update time: 10:00 AM UTC
Posted Nov 19, 2024 - 09:07 UTC
This incident affected: CASB Portal (Frankfurt (eu-central-1)).