Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2026 - 02:30 UTC
Scheduled
Forcepoint will be performing a planned maintenance activity for Advanced Malware Detection (AMD) starting on Tuesday, 13th January, 2026 at 2:30AM UTC for 8 hours. The maintenance activity involves performing a seamless transition of sandbox submissions to Forcepoint AMDP Cloud for all AMD Cloud customers.
The maintenance will be performed in a completely transparent manner and there is no action required from customers. We do not anticipate any disruption of services during this transition. Post completion of activity, all sandbox submissions from Web Security, Email Security, and NGFW (where sandboxing is enabled) will automatically be processed by AMDP.
We appreciate your co-operation.
Posted Jan 09, 2026 - 14:40 UTC
This scheduled maintenance affected: Supporting Service (Advanced Malware Detection and Protection).