Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 01:30 UTC
Scheduled
Forcepoint will be conducting a planned maintenance in our Slough/Woking (Cluster J) Datacenter on Thursday, February 20th at 01:30 UTC for approximately 6 hours. The maintenance activity will involve certain changes for further enhancing our network infrastructure to provide improved performance to our Cloud services.
We anticipate minor loss of connectivity for brief moment while customer traffic is failed over to an alternate datacenter. Customers are requested to ensure that they have redundant IPSEC and GRE tunnels configured to a redundant data center to ensure seamless failover of tunnel traffic.
We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted Feb 18, 2025 - 10:30 UTC
This scheduled maintenance affected: Data Centers and PoP (Slough (J)).