Heathrow Data Center - Web Security Service via vPoP's Unavailable
Incident Report for Forcepoint Cloud Status
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 07:17 UTC
Monitoring
Customer Impact: No impact observed as vPoP traffic has automatically failed over to a redundant cluster. Customer's connecting to the impacted vPoP's may not be able to access localised content while browsing.

Current Status & Next Steps: We have identified a network connectivity issue external to Forcepoint which caused us to drop our peering with the primary transit provider. While traffic gracefully shifted to the secondary provider, some of our vPoP routes are not being learnt by the secondary provider causing the reachability to those vPoP's to fail. We have made a routing adjustment which has restored access to the vPoP's and we are currently monitoring the services for stability. We are expecting the vPoP's to be fully operational from Cluster A in the next few minutes restoring localised content access for our customers.

Next update time: 07:30 AM UTC
Posted Jul 25, 2024 - 06:52 UTC
Identified
Customer Impact: No impact observed as vPoP traffic has automatically failed over to a redundant cluster. Customer's connecting to the impacted vPoP's may not be able to access localised content while browsing.

Current Status & Next Steps: We have identified a network connectivity issue external to Forcepoint which caused us to drop our peering with the primary transit provider. While traffic gracefully shifted to the secondary provider, some of our vPoP routes are not being learnt by the secondary provider causing the reachability to those vPoP's to fail. We are working with the secondary provider to restore the routes to the vPoP's.

Next update time: 06:30 AM UTC
Posted Jul 25, 2024 - 05:39 UTC
Investigating
Customer Impact: No impact observed as vPoP traffic has automatically failed over to a redundant cluster.

Description: We are currently experiencing a problem in Heathrow data center which is impacting access to Web Security Cloud service via the below vPoP's. We are investigating the problem and will provide further update as make progress. The incident is only impacting connectivity to the web via the vPoP's and no other services are identified to be impacted.

Impacted vPoP's which have now failed over to an alternate cluster:

giba
duba
jera
adda
acca
abva
esba

Next update time: 05:30 AM UTC
Posted Jul 25, 2024 - 04:48 UTC
This incident affected: Data Centers and PoP (Heathrow (A)).