Planned Maintenance - Cloud Security Portal

Scheduled for Apr 8, 05:30 - 06:30 UTC

Update

** Update regarding the scheduled maintenance **

Forcepoint has rescheduled the planned maintenance for Cloud Security Portal due to unavoidable circumstances. This maintenance will now be performed on 8th April 2025 for approximately 1 hour between 5:30 AM UTC and 6:30 AM UTC.
Posted Apr 03, 2025 - 16:48 UTC

Scheduled

Forcepoint will be performing a planned maintenance activity on the Cloud Portal at 5.30 UTC on the 4th April 2025 for approximately 1 hour. The maintenance activity provides infrastructural improvements to the Portal.

We do not anticipate any interruption to our services during the maintenance activity.
Posted Apr 02, 2025 - 14:46 UTC
This scheduled maintenance affects: Management Console (Cloud Web Security Portal).