Microsoft Teams Chat Access Impacted via FONE Reverse Proxy

Update

Customer Impact: A Few of our customers may experience challenges while accessing Microsoft Teams' chat feature via a browser while going through Forcepoint's reverse proxy (CASB) service. All functionalities of Microsoft Teams are fully accessible if customers are using the desktop application. The impact of this incident remains restricted to customers using Teams via a browser. No other application is impacted, and the issue does not impact customers who are using the Forcepoint Endpoint Agent.

Description: Forcepoint continues to investigate the problem and can confirm that the impact of the issue remains extremely limited. We have identified a viable workaround for the situation and are working with affected customers to ensure their connectivity is restored without bypassing our proxy solution.

Access to all other applications remains fully operational via Forcepoint's CASB solution.
Posted Nov 17, 2025 - 04:25 UTC

Update

Customer Impact: A Few of our customers may experience challenges while accessing Microsoft Teams' chat feature via a browser while going through Forcepoint's reverse proxy (CASB) service. All functionalities of Microsoft Teams are fully accessible if customers are using the desktop application. The impact of this incident remains restricted to customers using Teams via a browser. No other application is impacted, and the issue does not impact customers who are using the Forcepoint Endpoint Agent.

Description: Forcepoint continues to investigate the problem and can confirm that the impact of the issue remains extremely limited. We have identified a viable workaround for the situation and are working with affected customers to ensure their connectivity is restored without bypassing our proxy solution.

Access to all other applications remains fully operational via Forcepoint's CASB solution.
Posted Nov 14, 2025 - 18:22 UTC

Update

Customer Impact: Few of our customers may experience challenges while accessing Microsoft Team's chat feature via a browser while going through Forcepoint's reverse proxy (CASB) service. All functionalities of Microsoft Teams are fully accessible if customers are using desktop application. The impact of this incident remains restricted to customers using Teams via a browser. No other application is impacted, and the issue does not impact customers who are using the Forcepoint Endpoint Agent.

Description: Forcepoint continues to investigate the problem and can confirm that the impact of the issue remains extremely limited. We have identified viable work-around for the situation, and are working with affected customers to ensure their connectivity is restored without bypassing our proxy solution.

Access to all other applications remain fully operations via Forcepoint's CASB solution.
Posted Nov 13, 2025 - 17:38 UTC

Update

Customer Impact: Few of our customers may experience challenges while accessing Microsoft Team's chat feature via the Teams web application while going through Forcepoint's reverse proxy (CASB) service. All functionalities of Microsoft Teams are fully accessible if customers are using desktop application. The impact of this incident remains restricted to customers using Teams via a web application. No other application is impacted, and the issue does not impact customers who are using the Forcepoint Endpoint Agent.

Description: Our engineering team is actively investigating the issue 24x7 and working to trace the error message to its source. Forcepoint has also identified possible work-around for the on-going issue and are working with affected customers to deploy the same. The work-around ensures that chat functionality is restored without having to bypass our proxy.

We will provide the next update by 17:00 UTC.
Posted Nov 13, 2025 - 07:37 UTC

Update

Customer Impact: Customers may experience issues while using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is actively investigating the issue 24x7 and working to trace the error message to its source. We are also exploring alternative solutions and potential workarounds. As a temporary mitigation to alleviate the issue while we work toward a permanent resolution, customers may update their policy settings to configure Microsoft Office applications to Direct mode.

We will provide the next update by 06:00 UTC.
Posted Nov 13, 2025 - 00:28 UTC

Update

Customer Impact: Customers may experience issues while using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is actively investigating the issue 24x7 and working to trace the error message to its source. We are also exploring alternative solutions and potential workarounds. As a temporary mitigation to alleviate the issue while we work toward a permanent resolution, customers may update their policy settings to configure Microsoft Office applications to Direct mode.

We will provide the next update by 00:00 UTC.
Posted Nov 12, 2025 - 17:38 UTC

Update

Customer Impact: Customers may experience issues while using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is actively investigating the issue 24x7 and working to trace the error message to its source. We are also exploring alternative solutions and potential workarounds. As a temporary mitigation to alleviate the issue while we work toward a permanent resolution, customers may update their policy settings to configure Microsoft Office applications to Direct mode.

We will provide the next update by 16:00 UTC.
Posted Nov 12, 2025 - 07:07 UTC

Update

Customer Impact: Customers may experience issues while using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is actively investigating the issue 24x7 and working to trace the error message to its source. We are also exploring alternative solutions and potential workarounds. As a temporary mitigation to alleviate the issue while we work toward a permanent resolution, customers may update their policy settings to configure Microsoft Office applications to Direct mode.

We will provide the next update by 05:00 UTC.
Posted Nov 11, 2025 - 23:18 UTC

Update

Customer Impact: Customers may experience issues while using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is actively investigating the issue 24x7 and working to trace the error message to its source. We are also exploring alternative solutions and potential workarounds. As a temporary mitigation to alleviate the issue while we work toward a permanent resolution, customers may update their policy settings to configure Microsoft Office applications to Direct mode.

We will provide the next update by 23:00 UTC.
Posted Nov 11, 2025 - 13:37 UTC

Update

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is continuing to work actively on investigating the issue. continues to work on it 24/7 to find a resolution. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 12:00 UTC.
Posted Nov 11, 2025 - 03:32 UTC

Update

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is continuing to work actively on investigating the issue. continues to work on it 24/7 to find a resolution. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 02:00 UTC.
Posted Nov 10, 2025 - 20:17 UTC

Update

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is continuing to work actively on investigating the issue. continues to work on it 24/7 to find a resolution. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 20:00 UTC.
Posted Nov 10, 2025 - 10:04 UTC

Update

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is continuing to work actively on investigating the issue. continues to work on it 24/7 to find a resolution. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 10:00 UTC.
Posted Nov 10, 2025 - 03:51 UTC

Update

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is continuing to work actively on investigating the issue. continues to work on it 24/7 to find a resolution. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 01:00 UTC.
Posted Nov 09, 2025 - 16:26 UTC

Update

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is continuing to work actively on investigating the issue. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 16:00 UTC.
Posted Nov 09, 2025 - 10:04 UTC

Update

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is continuing to work actively on investigating the issue. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 10:00 UTC.
Posted Nov 09, 2025 - 02:03 UTC

Update

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is continuing to work actively on investigating the issue. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 02:00 UTC.
Posted Nov 08, 2025 - 20:00 UTC

Update

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is continuing to work actively on investigating the issue. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 20:00 UTC.
Posted Nov 08, 2025 - 14:00 UTC

Update

We are continuing to investigate this issue.
Posted Nov 08, 2025 - 11:52 UTC

Update

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is continuing to work actively on investigating the issue. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 14:00 UTC.
Posted Nov 08, 2025 - 08:24 UTC

Investigating

Customer Impact: Customers may experience issues using the Microsoft Teams chat feature through the FONE reverse proxy.

Description: We are currently experiencing an issue affecting access to Microsoft Teams chat when accessed through the browser via the FONE CASB reverse proxy. This issue does not impact users who are using the Forcepoint Endpoint Agent.

Our engineering team is actively investigating the problem. As a temporary workaround, customers may update their policy to set Microsoft Office applications to Direct.

We will provide the next update by 06:00 UTC.
Posted Nov 07, 2025 - 23:52 UTC
This incident affects: Services (Cloud Access Security Broker).