Emergency Maintenance - Mumbai Datacenter (Cluster C
Incident Report for Forcepoint Cloud Status
Resolved
The scheduled maintenance has been completed.
Posted Jun 08, 2024 - 10:39 UTC
Investigating
Forcepoint will be performing a emergency maintenance activity in Mumbai (Cluster C) Data Center starting Saturday, June 8th at 09:30 UTC for 1 hour. The maintenance activity will involve further enhancing our network infrastructure to provide improved connectivity to our Cloud services.

Web Security Cloud services configured in Mumbai (Cluster C) will be failed over to an alternate data center during the maintenance to avoid any disruption to service availability. Customers connecting to Mumbai DC via IPSEC and GRE tunnels are requested to ensure they have redundant tunnel connectivity established prior to the maintenance window.
Posted Jun 08, 2024 - 09:33 UTC
This incident affected: Email Security Service (Mumbai (C)) and Data Centers and PoP (Mumbai (C)).