Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2026 - 02:30 UTC
Scheduled
Forcepoint will conduct planned maintenance on the RUHA vPoP in the Paris (Cluster-D) data center on Friday, August 28, at 02:30 AM UTC for approximately 24 hours. The maintenance activity involves renaming the RUHA vPoP to JEDA. This is a name change only. Customers will retain their existing localization, and no configuration changes are required on the customer side. We anticipate a minor loss of connectivity for a brief moment while customer traffic is failed over to an alternate datacenter during the rename. Service resumes automatically once the vPoP is brought back up under its new name. We appreciate your understanding and cooperation as we continue to enhance our infrastructure.
Posted Aug 27, 2026 - 05:18 UTC
This scheduled maintenance affected: Data Centers and PoP (Paris (D)).