F|ONE Services Unavailable
Incident Report for Forcepoint Cloud Status
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 19:34 UTC
Update
Customer Impact: Customers may not have been able to access FONE Portal and managed applications via FONE services between 17:23 and 18:16 UTC.

Description: We have implemented a remediation and services have recovered. We continue to monitor the environment for stability.

Next update time: 19:00 UTC
Posted Aug 14, 2024 - 18:29 UTC
Identified
Customer Impact: Customers may not be able to access FONE Portal and managed applications via FONE Services.

Description: We have identified the problem and are currently working on implementing a remediation. We will provide further updates as we make progress with our remediation efforts.

Next update time: 18:30 UTC
Posted Aug 14, 2024 - 18:06 UTC
Investigating
Customer Impact: Customers may not be able to access FONE Portal and managed applications via FONE Services.

Description: We are currently experiencing a problem impacting FONE services. We are currently troubleshooting and will provide further update as we make progress.

Next update time: 18:00 UTC
Posted Aug 14, 2024 - 17:31 UTC
This incident affected: Management Console (Commercial Cloud) and Services (Proxy & SmartEdge, Cloud Access Security Broker, Zero Trust Network Access).