Impact: Customers connecting to vPoPs configured in Singapore data center may observe a loss of localization while accessing the Web.
Description: We have restored access to vpop services in Singapore and traffic has been reintroduced.
Posted Jan 22, 2025 - 23:54 UTC
Monitoring
Impact: Customers connecting to vPoPs configured in Singapore data center may observe a loss of localization while accessing the Web.
Description: We have restored access to vpop services in Singapore and traffic has been reintroduced. We are monitoring the services for stability.
Posted Jan 22, 2025 - 23:36 UTC
Investigating
Impact: Customers connecting to vPoPs configured in Singapore data center may observe a loss of localization while accessing the Web.
Description: We have identified a problem in Singapore data center which has impacted accessibility of vPoPs configured in Singapore. Traffic from the below vPoPs have automatically rerouted to an alternate data center while we troubleshoot the problem.
The incident is only impacting vPOP services.
Posted Jan 22, 2025 - 22:37 UTC
This incident affected: Data Centers and PoP (Singapore (R)).