Email Security Cloud - Advanced Encryption Service Un-available

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 18:42 UTC

Monitoring

Customer Impact: Forcepoint's Email Security Cloud customers who use our Advanced Encryption service may experience that their secure emails are being queued and may be re-attempted for delivery. Customers who do not use our encryption service will not experience any impact on mail flow.

Current Status & Next Steps: Our vendor has reverted the changes, and the problem is resolved

We are currently monitoring our environment for stability and will provide a final update once we have confirmation.
Posted Jan 28, 2026 - 18:20 UTC

Identified

Customer Impact: Forcepoint's Email Security Cloud customers who use our Advanced Encryption service may experience that their secure emails are being queued and may be re-attempted for delivery. Customers who do not use our encryption service will not experience any impact on mail flow.

Current Status & Next Steps: We are currently experiencing a problem with our external email encryption provider, due to which our email security solution is not able to receive an encryption or decryption token from our vendor. We identified the issue and requested the vendor to revert the applied changes.

Next update time: 19:00 UTC
Posted Jan 28, 2026 - 17:57 UTC

Investigating

Customer Impact: Forcepoint's Email Security Cloud customers who use our Advanced Encryption service may experience that their secure emails are being queued and may re-attempted for delivery. Customers who do not use our encryption service will not experience any impact on mail flow.

Description: We are currently experiencing a problem with our external email encryption provider due to which our email security solution is not able to receive an encryption or decryption token from our vendor. We are working with our vendor to restore service as soon as possible.

Next Update: 18:00 UTC
Posted Jan 28, 2026 - 16:52 UTC
This incident affected: Voltage Service (Global).