Sao Paulo (Cluster P) Performance Degraded

Incident Report for Forcepoint Cloud Status

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 00:34 UTC

Monitoring

Customer Impact: Web Security Cloud customers may have observed a brief loss of connectivity when connecting to our Sao Paulo (Cluster P) datacenter. Customers with a redundant IPSec/GRE connection would have automatically connected to an alternate datacenter and should not be impacted by this incident.

Current Status & Next Steps: We have implemented the necessary remediation to restore the health of impacted services and traffic has been re-introduced to the Sao Paulo Cluster. We are currently monitoring our environment for stability and will provide a final update once we have confirmation on the same.
Posted Mar 05, 2025 - 23:31 UTC

Identified

Customer Impact: Web Security Cloud customers may observe a loss of connectivity when connecting to our Sao Paulo (Cluster P) datacenter. Customers with a redundant IPSec/GRE connection would have automatically connected to an alternate datacenter and should not be impacted by this incident.

Current Status & Next Steps: The team has identified the component with the issue and continues to actively work towards a resolution.

Next Update: 22:30 UTC
Posted Mar 05, 2025 - 21:40 UTC

Investigating

Customer Impact: Web Security Cloud customers may have observed an intermittent loss of connectivity to the web.

Description: We are currently experiencing a network reachability issue in Sao Paolo which is causing intermittent loss of connectivity to services hosted in Sao Paolo. We have re-routed traffic to an alternate data center to ensure continuity of services for customers while we investigate the problem.

Next update time: 21:30 UTC
Posted Mar 05, 2025 - 20:32 UTC
This incident affected: Services (Web Security Cloud) and Data Centers and PoP (São Paulo (P)).