Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2026 - 05:30 UTC
Scheduled
Forcepoint will be conducting a planned maintenance on our data store infrastructure across all Cloud clusters on Thursday, September 3rd at 05:30 UTC for approximately 8 hours. The maintenance activity will involve certain changes for further enhancing our data store infrastructure to provide improved performance to our Cloud services.
Some customers may not be able to query the data stores while maintenance is in progress via their CStore in the primary location. However, access to the CStore in secondary locations will remain available throughout. All customers are requested to ensure that a secondary CStore is configured in a redundant data center.
Customers with data stores configured in a single location may experience a brief service interruption of approximately 10-15 minutes during the maintenance window.
No other services will be impacted as part of this maintenance activity.
We appreciate your understanding and cooperation as we continue to enhance our infrastructure.
Posted Sep 01, 2026 - 16:22 UTC
This scheduled maintenance affected: Cloud Reporting (Heathrow (A), Frankfurt (B), Paris (D), Düsseldorf (E), Sydney (M), Chicago (N), Dallas (O), Singapore (R), Toronto (YYZA), London (LONB)).