Advanced Malware Detection and Protection Service Impacted

Resolved

This incident is now resolved.
Posted Jun 12, 2025 - 21:58 UTC

Monitoring

Customer Impact: Some of our AMDP customers may have experienced failures or errors with malware sandboxing requests until services were failed over to a redundant location.

Description: The issue was identified and corrected by our upstream provider. As a result, services have now been successfully reintroduced back to their primary location, and normal operations have resumed.

We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.
Posted Jun 12, 2025 - 21:15 UTC

Identified

Customer Impact: Some of our AMDP customers may have experienced failures or errors with malware sandboxing requests until services were failed over to a redundant location.

Description: We are currently experiencing degraded performance with our Advanced Malware Detection and Protection system. The degradation has been caused due to a problem being experienced by one of our upstream providers. We have re-routed AMDP services to a redundant location to ensure continuity for our customers.

Next update time: 20:30 UTC
Posted Jun 12, 2025 - 19:39 UTC
This incident affected: Supporting Service (Advanced Malware Detection and Protection) and Data Centers and PoP (San Jose (G)).