Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2024 - 19:00 UTC
Scheduled
Forcepoint will be performing an emergency maintenance in our Slough/Woking datacenter (Cluster J) on Monday, October 28th, starting at 19:00 UTC lasting approximately 4 hours. The maintenance activity will involve better optimization of traffic across core infrastructure components to mitigate a risk of potential impact to our services and will also provide additional remediation from the incident observed on Thursday, October 24th.
We anticipate minor loss of connectivity for few moments while customer traffic is failed over to an alternate datacenter. Customers are requested to ensure that they have redundant IPSEC and GRE tunnels configured to a redundant data center to ensure seamless failover of tunnel traffic.
We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted Oct 25, 2024 - 20:12 UTC
This scheduled maintenance affected: Supporting Service (IPsec Advanced Connectivity, GRE Connectivity), Email Security Service (Slough (J)), Services (Web Security Cloud), and Data Centers and PoP (Slough (J)).