Verification is currently underway for the maintenance items.
Posted May 31, 2026 - 17:22 UTC
Update
As Forcepoint continue to work on this maintenance, we will be extending the window by another 1 hour to ensure stability and to confirm health checks. Thank you for your patience.
Posted May 31, 2026 - 16:43 UTC
Update
Maintenance activity is in progress and continues per schedule. Customers may experience a loss of connectivity to the CSG Portal starting in a few minutes which should recover automatically after a short period.
Posted May 31, 2026 - 13:43 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 31, 2026 - 13:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 31, 2026 - 11:13 UTC
Update
The planned maintenance activity is scheduled to start at 13:00 UTC. We will begin the process of failing over services from Heathrow in 30 minutes.
Posted May 31, 2026 - 11:10 UTC
Scheduled
Forcepoint will be performing a maintenance activity in Heathrow (Cluster A) on Sunday May 31, starting 13:00 UTC for 4 hours. The activity involves upgrading a portion of our network infrastructure in the data center to ensure better performance and resiliency.
Web Security Cloud traffic will be failed over to an alternate data center at the start of the maintenance window. Customers connecting to Heathrow (Cluster A) via IPSEC and GRE tunnels are requested to ensure a redundant tunnel setup to an alternate data center to ensure seamless failover of traffic.
Email Security cloud customers should continue to receive email via redundant MX records.
Cloud Web Security Portal will continue to be available during the maintenance window; however, there will be a couple of occasions where the Portal and associated services may be briefly unavailable. The complete list of services that will be briefly affected are: