Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 09, 2025 - 19:30 UTC
Scheduled
Forcepoint will be performing a emergency maintenance activity on the Cloud Security Portal this Saturday, August 9, 2025, starting at 19:30 UTC, for approximately 2 hours. This maintenance is essential for implementing critical security layer updates to the portal infrastructure.
During this window, the CSG Portal may be temporarily inaccessible for approximately 10–15 minutes. Some users may also experience a degraded performance for around 10–15 minutes with the following services: Policy viewing and editing Report Builder and Transaction Viewer Scheduled report runs Policy propagation Viewing and releasing quarantined emails DirSync, SCIM, and auto-provisioning of user accounts
We appreciate your understanding and cooperation as we work to enhance the security and reliability of our services
Posted Aug 09, 2025 - 18:50 UTC
This scheduled maintenance affected: Management Console (Cloud Web Security Portal).