We had to Cancel the maintenance due to unforeseen circumstances. We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted Dec 05, 2024 - 14:28 UTC
Scheduled
Forcepoint will be conducting an emergency maintenance on Saturday, December 7th at 03:30 UTC for approximately 4 hours at our Sao Paulo (Cluster P) datacenter. The maintenance activity involves network configuration changes to enhance reliability and performance of our infrastructure.
We anticipate minor loss of connectivity for brief moment while customer traffic is failed over to an alternate datacenter. Customers are requested to ensure that they have redundant IPSEC and GRE tunnels configured to a redundant data center to ensure seamless failover of tunnel traffic.
We apologize for any inconvenience this may cause and appreciate the cooperation.
Posted Dec 05, 2024 - 12:07 UTC
This scheduled maintenance affected: Data Centers and PoP (São Paulo (P)).