Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2026 - 07:00 UTC
Scheduled
Forcepoint will be performing an planned maintenance in the Johannesburg (Cluster S) Datacenter on Saturday, 16 May, starting at 07:00 UTC for approximately 9 hours. This maintenance involves essential activities aimed at improving the stability and resilience of services for our subscribers connecting to the Johannesburg cluster. We do not anticipate any service disruption during the maintenance window.
However, in the unlikely event that the activities do not proceed as anticipated, we may need to perform a failover of services to ensure continued service availability. During failover, we anticipate a minor loss of connectivity for brief moments while traffic is failed over to an alternate datacenter. Subscribers having redundant IPSEC and GRE tunnels configured to a redundant data center should experience seamless failover of tunnel traffic.
We appreciate your understanding and cooperation as we continue to enhance our infrastructure.
Posted May 14, 2026 - 08:04 UTC
This scheduled maintenance affected: Data Centers and PoP (Johannesburg (S)).