Customer Impact: Web Security cloud customers might have experienced an increase in latency while browsing the web via Mumbai data center between 05:10 AM UTC to 06:10 AM UTC, and 06:20 AM UTC to 06:40 AM UTC. Latency has normalized and impact has been mitigated.
Current Status & Next Steps: We have implemented the necessary remediation to restore the health of impacted services and traffic has been re-introduced to the Mumbai datacenter.
We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.
Next update time: 12:00 PM UTC
Posted Oct 10, 2024 - 11:15 UTC
Update
Customer Impact: Web Security cloud customers might have experienced an increase in latency while browsing the web via Mumbai data center between 05:10 AM UTC to 06:10 AM UTC, and 06:20 AM UTC to 06:40 AM UTC. Latency has normalized and impact has been mitigated.
Description: We have re-routed a small percentage of traffic to a redundant data center which has helped normalize performance and improved connectivity experience in Mumbai. We continue to troubleshoot and implement remediation steps to resolve the problem completely. We will provide more updates shortly.
Next update time: 10:00 AM UTC
Posted Oct 10, 2024 - 09:01 UTC
Update
Customer Impact: Web Security cloud customers may experience an increase in latency while browsing the web via Mumbai data center between 05:10 AM UTC to 06:10 AM UTC, and 06:20 AM UTC to 06:40 AM UTC. Latency has normalised and impact has been mitigated.
Description: We are currently experiencing degradation of Web Security Cloud Services in Mumbai. We have re-routed a small percentage of traffic to a redundant data center which has helped normalise performance and improved connectivity experience in Mumbai. We continue to investigate the problem and will provide further updates as we make progress.
Next update time: 08:00 AM UTC
Posted Oct 10, 2024 - 07:09 UTC
Update
Customer Impact: Web Security cloud customers may experience an increase in latency while browsing the web via Mumbai data center.
Description: We are currently experiencing degradation of Web Security Cloud Services in Mumbai. We are currently investigating the problem and will provide further feedback as we make progress.
Next update time: 07:00 AM UTC
Posted Oct 10, 2024 - 06:26 UTC
Investigating
Customer Impact: Web Security cloud customers may experience an increase in latency while browsing the web via Mumbai data center.
Description: We are currently experiencing degradation of Web Security Cloud Services in Mumbai. We are currently investigating the problem and will provide further feedback as we make progress.
Next update time: 07:00 AM UTC
Posted Oct 10, 2024 - 06:03 UTC
This incident affected: Supporting Service (IPsec Advanced Connectivity, GRE Connectivity), Services (Web Security Cloud), and Data Centers and PoP (Mumbai (C)).