The scheduled maintenance is successfully completed.
Posted Feb 17, 2025 - 14:07 UTC
Update
Forcepoint will be performing a maintenance activity on next batch of our data centres (Clusters YYZA, O, P, M, G). The maintenance activity will involve upgrading the OS of some of our web proxy servers to enhance security and performance. The upgrade will be performed on one server at a time, ensuring that the server which is being upgraded is not receiving any inbound customer traffic and other servers are available in the proxy pool to support customer requests.
We are not anticipating any major impact on connectivity for our customers during the maintenance window.
We will provide updates as necessary while we make progress with the maintenance activity. Thank you for your co-operation.
Posted Feb 12, 2025 - 09:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 17:00 UTC
Scheduled
Forcepoint will be performing a maintenance activity in our data centres (Clusters LONB, C, G, H, D) starting Thursday, February 6th. The maintenance activity will involve upgrading the OS of some of our web proxy servers to enhance security and performance. The upgrade will be performed on one server at a time, ensuring that the server which is being upgraded is not receiving any inbound customer traffic and other servers are available in the proxy pool to support customer requests.
We are not anticipating any major impact on connectivity for our customers during the maintenance window.
We will provide updates as necessary while we make progress with the maintenance activity. Thank you for your co-operation.
Posted Feb 06, 2025 - 16:52 UTC
This scheduled maintenance affected: Data Centers and PoP (Heathrow (A), Mumbai (C), Paris (D), San Jose (G), Ashburn (H), Docklands (LONB), Sydney (M), Dallas (O), São Paulo (P), Toronto (YYZA)).