IMPORTANT Change Implemented on August 1: Customer Update & Action Required: Upcoming update of the Forcepoint Root Certificate Authority (CA) used for SSL decryption
The scheduled certificate refresh has been completed on August 1. Customers are requested to reach out to Forcepoint Technical Support for any assistance required with generating and applying the new Forcepoint Root CA certificate.
Posted Aug 04, 2025 - 05:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 01, 2025 - 08:30 UTC
Update
What is happening?
Forcepoint will update its Root Certificate Authority (CA) used for SSL decryption today, August 1st 2025 8:30AM UTC.
Forcepoint Technical Support Team is available starting 08:00 UTC - 20:00 UTC today, August 1, on a Zoom bridge to assist customers as needed. Customers can login to the our Customer Hub to join the Zoom bridge.
Customer Required Actions:
Customer admins must download the new Root CA certificate file and install it for their end users no later than July 31st 2025. Use your preferred distribution method for install.
Prior to the update today August 1st 2025 8:30AM UTC, customers must ensure that all web clients have both the old and the new certificates installed and trusted in their end-user workstations.
Help / Resources:
New Root CA certificate file can be downloaded from
Customers needing additional confirmation, validation or help can reach directly to our Technical Support team via the Customer Hub.
Additional information:
A combined cert (containing both the old, as well as the new cert) was previously made available in the cloud portal on April 7th. We noticed that some customers faced issues while deploying this combined cert resulting in only the old Root CA being trusted and SSL decryption not operating properly. We have since updated the cloud portal on July 23rd to only provide the new Root CA cert. The old Root CA certificate can remain after the switch but having both certificates installed and trusted separately is critical to ensure there is no adverse impact to your end users.
Posted Aug 01, 2025 - 05:00 UTC
Update
What is happening?
Forcepoint will update its Root Certificate Authority (CA) used for SSL decryption tomorrow, August 1st 2025 8:30AM UTC.
Customer Required Actions:
Customer admins must download the new Root CA certificate file and install it for their end users no later than today July 31st 2025. Use your preferred distribution method for install.
Prior to the update on August 1st 2025 8:30AM UTC, customers must ensure that all web clients have both the old and the new certificates installed and trusted in their end-user workstations.
Help / Resources:
New Root CA certificate file can be downloaded from
Customers needing additional confirmation, validation or help can reach directly to our Technical Support team via the Customer Hub.
Additional information:
A combined cert (containing both the old, as well as the new cert) was previously made available in the cloud portal on April 7th. We noticed that some customers faced issues while deploying this combined cert resulting in only the old Root CA being trusted and SSL decryption not operating properly. We have since updated the cloud portal on July 23rd to only provide the new Root CA cert. The old Root CA certificate can remain after the switch but having both certificates installed and trusted separately is critical to ensure there is no adverse impact to your end users.
Posted Jul 31, 2025 - 06:47 UTC
Update
What is happening? Forcepoint will update its Root Certificate Authority (CA) used for SSL decryption on August 1st 2025 8:30AM UTC.
Customer Required Actions: Customer admins must download the new Root CA certificate file and install it for their end users no later than July 31st 2025. Use your preferred distribution method for install. Prior to the update on August 1st 2025 8:30AM UTC, customers must ensure that all web clients have both the old and the new certificates installed and trusted in their end-user workstations.
Customers needing additional confirmation, validation or help can reach directly to our Technical Support team via the Customer Hub.
Additional information: A combined cert (containing both the old, as well as the new cert) was previously made available in the cloud portal on April 7th. We noticed that some customers faced issues while deploying this combined cert resulting in only the old Root CA being trusted and SSL decryption not operating properly. We have since updated the cloud portal on July 23rd to only provide the new Root CA cert. The old Root CA certificate can remain after the switch but having both certificates installed and trusted separately is critical to ensure there is no adverse impact to your end users.
Posted Jul 30, 2025 - 07:18 UTC
Update
What is happening? Forcepoint will update its Root Certificate Authority (CA) used for SSL decryption on August 1st 2025 8:30AM UTC.
Customer Required Actions: Customer admins must download the new Root CA certificate file and install it for their end users no later than July 31st 2025. Use your preferred distribution method for install. Prior to the update on August 1st 2025 8:30AM UTC, customers must ensure that all web clients have both the old and the new certificates installed and trusted in their end-user workstations.
Customers needing additional confirmation, validation or help can reach directly to our Technical Support team via the Customer Hub.
Additional information: A combined cert (containing both the old, as well as the new cert) was previously made available in the cloud portal on April 7th. We noticed that some customers faced issues while deploying this combined cert resulting in only the old Root CA being trusted and SSL decryption not operating properly. We have since updated the cloud portal on July 23rd to only provide the new Root CA cert. The old Root CA certificate can remain after the switch but having both certificates installed and trusted separately is critical to ensure there is no adverse impact to your end users.
Posted Jul 29, 2025 - 07:49 UTC
Scheduled
What is happening? Forcepoint will update its Root Certificate Authority (CA) used for SSL decryption on August 1st 2025 8:30AM UTC.
Customer Required Actions: Customer admins must download the new Root CA certificate file and install it for their end users no later than July 31st 2025. Use your preferred distribution method for install. Prior to the update on August 1st 2025 8:30AM UTC, customers must ensure that all web clients have both the old and the new certificates installed and trusted in their end-user workstations.
Customers needing additional confirmation, validation or help can reach directly to our Technical Support team via the Customer Hub.
Additional information: A combined cert (containing both the old, as well as the new cert) was previously made available in the cloud portal on April 7th. We noticed that some customers faced issues while deploying this combined cert resulting in only the old Root CA being trusted and SSL decryption not operating properly. We have since updated the cloud portal on July 23rd to only provide the new Root CA cert. The old Root CA certificate can remain after the switch but having both certificates installed and trusted separately is critical to ensure there is no adverse impact to your end users.
Posted Jul 24, 2025 - 17:52 UTC
This scheduled maintenance affected: Services (Web Security Cloud) and Data Centers and PoP (Heathrow (A), Frankfurt (B), Mumbai (C), Paris (D), Dubai (DXBA), Düsseldorf (E), San Jose (G), Ashburn (H), Slough (J), Docklands (LONB), Sydney (M), Dallas (O), São Paulo (P), Singapore (R), Johannesburg (S), Tokyo (T), Toronto (YYZA)).