Singapore (Cluster R) - Degraded Performance
Incident Report for Forcepoint Cloud Status
Resolved
This incident is now resolved.
Posted Jun 19, 2024 - 13:33 UTC
Monitoring
Customer Impact: Web Security customers might have experienced increased latency while browsing websites hosted in North America regions via specific vPoP's in Singapore between 08:20 AM UTC to 09:00 AM UTC. Customers connecting to the Web Security service (not via a vPoP) in the cluster may have experienced a minor loss of connectivity for a few seconds around 08:20 AM UTC.

Description: We have identified the problem to be with a network routing issue external to Forcepoint. We have failed traffic over to a redundant network link in Singapore data center which has helped resolve the connectivity issues. We continue to monitor the services for stability.

Next update time: 11:00 AM UTC
Posted Jun 19, 2024 - 10:29 UTC
Update
Customer Impact: Web Security customers might have experienced increased latency while browsing the internet until customer traffic was failed over to a redundant datacenter. Customers might have experienced the issue from 08:20 AM UTC to 09:00 AM UTC only.

Description: We have failed over customer traffic to a redundant datacenter to mitigate the impact . We actively continue to troubleshoot the issue further and will provide more updates shortly.

Next update time: 10:30 AM UTC
Posted Jun 19, 2024 - 09:21 UTC
Investigating
Customer Impact: Web Security customers will be experiencing increased latency while browsing the internet until customer traffic is failed over to a redundant datacenter.

Description: We are currently experiencing degraded performance in Singapore (R) data center. Our teams are currently investigating and will provide further update as we make progress.

Next update time: 10:00 AM UTC
Posted Jun 19, 2024 - 08:48 UTC
This incident affected: Data Centers and PoP (Singapore (R)).