Customer Impact: Web Security Cloud customers might have observed increased latency when connecting to our Toronto (Cluster YYZA) data center.
After monitoring this incident for a period of stability, this incident is now resolved. We are actively tracking Microsoft's progress toward complete restoration and are prepared to implement any additional remediation actions deemed necessary.
Posted Mar 03, 2025 - 19:38 UTC
Monitoring
Customer Impact: Web Security Cloud customers might have observed increased latency when connecting to our Toronto (Cluster YYZA) data center.
Current Status & Next Steps: Forcepoint has identified reports about certain Microsoft issues in the Canada region. We have applied workaround and mitigation steps to circumvent any problem with our services for Forcepoint customers.
We continue to monitor our environment for stability.
Posted Mar 03, 2025 - 19:01 UTC
Investigating
Customer Impact: Web Security Cloud customers may observe increased latency when connecting to our Toronto (Cluster YYZA) data center.
Description: We are currently experiencing performance issues in Toronto (Cluster YYZA). We are investigating the problem and will provide further updates as we make progress.
Posted Mar 03, 2025 - 18:34 UTC
This incident affected: Data Centers and PoP (Toronto (YYZA)).