AMDP Cloud Analysis - Email Analysis and Delays for On-prem Email Security

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 07:27 UTC

Monitoring

Customer Impact: Some of our on-prem Email security customers may have experienced email delivery delays due to Advanced Malware Detection analysis delays. The impact is restricted to on-prem email customers who leverage AMDP cloud in EMEA region. Email Security Cloud customers are not impacted due to this incident.

Current Status & Next Steps: Forcepoint has worked with the vendor and the vendor has implemented a fix to restore normalcy of services. We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.
Posted Aug 20, 2025 - 05:51 UTC

Identified

Customer Impact: Some of our on-prem Email security customers may experience email delivery delays (for emails with an attachment) due to Advanced Malware Detection and Prevention malware analysis delays. The impact is restricted to on-prem email customers who leverage AMDP cloud in EMEA region. Email Security Cloud customers are not impacted due to this incident.

Description: We have identified the problem to be related to one of our malware sandboxing providers which is experiencing service degradation. We are working with our vendor for a resolution at the earliest.

Next update time: 06:00 UTC
Posted Aug 20, 2025 - 04:18 UTC

Update

Customer Impact: Some of our on-prem Email security customers may experience email delivery delays (for emails with an attachment) due to Advanced Malware Detection and Prevention malware analysis delays. The impact is restricted to on-prem email customers who leverage AMDP cloud in EMEA region. Email Security Cloud customers are not impacted due to this incident.

Description: We have identified the problem to be related to one of our malware sandboxing providers which is experiencing service degradation. We are working with our vendor for a resolution at the earliest.

Next update time: 06:00 UTC
Posted Aug 20, 2025 - 04:16 UTC

Investigating

Customer Impact: Some of our on-prem Email security customers may experience email delivery delays due to Advanced Malware Detection and Prevention malware analysis delays. The impact is restricted to on-prem email customers who leverage AMDP cloud. Email Security Cloud customers are not impacted due to this incident.

Description: We are currently experiencing a problem which is impacting delivery of emails for on-prem email security customers. We are investigating the problem and will provide further feedback as we make progress.

Next update time: 04:00 UTC
Posted Aug 20, 2025 - 02:10 UTC
This incident affected: Supporting Service (Advanced Malware Detection and Protection).