Cluster LONB Degraded Performance
Incident Report for Forcepoint Cloud Status
Resolved
Current Status:

The connectivity for Cluster LONB has been resolved.

Impact: Customers connecting to Web and Hybrid Web services from LONB data center may experience a brief loss of connectivity.

Description: we are currently experiencing a problem with our LONB data center. Traffic has been rerouted to an LONB data center so ensure continuity of services.
Posted Nov 04, 2024 - 06:26 UTC
Monitoring
Current Status:

The connectivity for Cluster LONB has been resolved. We will continue to monitor the stability of the data center. We apologize for any inconvenience this incident may have caused.

Impact: Customers connecting to Web and Hybrid Web services from LONB data center may experience a brief loss of connectivity.

Description: we are currently experiencing a problem with our LONB data center. Traffic has been rerouted to an LONB data center so ensure continuity of services.
Posted Nov 04, 2024 - 05:47 UTC
Update
Impact: customers connecting to Web and Hybrid Web services from LONB data center may experience a brief loss of connectivity.

Description: we are currently experiencing a problem with our LONB data center. Traffic has been rerouted to an alternate data center so ensure continuity of services for customers

Current Status: Services have been failover to an alternate data center while we investigate. We will provide updates throughout the incident lifecycle and apologize for any inconvenience.

Next Update Time: 06:00AM UTC
Posted Nov 04, 2024 - 05:09 UTC
Investigating
Impact: customers connecting to Web and Hybrid Web services from LONB data center may experience a brief loss of connectivity.

Summary: we are currently experiencing a problem with our LONB data center. Traffic has been rerouted to an alternate data center so ensure continuity of services for customers
Posted Nov 04, 2024 - 04:42 UTC
This incident affected: Data Centers and PoP (Docklands (LONB)).