FONE Remote Browser Isolation Service Unavailable - Israel Region
Incident Report for Forcepoint Cloud Status
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 09:37 UTC
Monitoring
Customer Impact: Customer's in Israel region may have not been able to access RBI services.

Description: Forcepoint experienced an Incident impacting availability of RBI services in Israel region. We have identified and remediated the problem and are continuing to monitor the service for stability.

Next update time: 10:00 AM UTC
Posted Jul 25, 2024 - 09:10 UTC
This incident affected: Services (Remote Browser Isolation) and Data Centers and PoP (OCI-Israel Central (Jerusalem)).