Impact on Services in UAE and Bahrain Regions

Update

Forcepoint continues to monitor the situation and is working on identifying alternatives internally to restore services for our customers. Customers are requested to reach out to Forcepoint's Technical Support Team to discuss alternative recovery options until the situation in this region stabilises.

Customer Impact:

Some of Forcepoint's services are currently impacted due to the ongoing outages experienced by our public cloud provider. Customers connecting to the below services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Forcepoint ONE SSE - Impact has been mitigated by re-routing traffic to an alternate region.
Posted Mar 05, 2026 - 00:38 UTC

Update

Forcepoint continues to monitor the situation and is working on identifying alternatives internally to restore services for our customers. Customers are requested to reach out to Forcepoint's Technical Support Team to discuss alternative recovery options until the situation in this region stabilises.

Customer Impact:

Some of Forcepoint's services are currently impacted due to the ongoing outages experienced by our public cloud provider. Customers connecting to the below services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Forcepoint ONE SSE - Impact has been mitigated by re-routing traffic to an alternate region.
Posted Mar 04, 2026 - 21:40 UTC

Update

Forcepoint continues to monitor the situation and is working on identifying alternatives internally to restore services for our customers. Customers are requested to reach out to Forcepoint's Technical Support Team to discuss alternative recovery options until the situation in this region stabilises.

Customer Impact:

Some of Forcepoint's services are currently impacted due to the ongoing outages experienced by our public cloud provider. Customers connecting to the below services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Forcepoint ONE SSE - Impact has been mitigated by re-routing traffic to an alternate region.
Posted Mar 04, 2026 - 13:44 UTC

Update

Forcepoint continues to monitor the situation and is working on identifying alternatives internally to restore services for our customers. Customers are requested to reach out to Forcepoint's Technical Support Team to discuss alternative recovery options until the situation in this region stabilises.


Customer Impact:

Some of Forcepoint's services are currently impacted due to the ongoing outages experienced by our public cloud provider. Customers connecting to the below services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Forcepoint ONE SSE - Impact has been mitigated by re-routing traffic to an alternate region.
Posted Mar 04, 2026 - 07:55 UTC

Update

Forcepoint continues to monitor the situation and is working on identifying alternatives internally to restore services for our customers. Customers are requested to reach out to Forcepoint's Technical Support Team to discuss alternative recovery options until the situation in this region stabilises.


Customer Impact:

Some of Forcepoint's services are currently impacted due to the ongoing outages experienced by our public cloud provider. Customers connecting to the below services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Forcepoint ONE SSE - Impact has been mitigated by re-routing traffic to an alternate region.
Posted Mar 04, 2026 - 04:01 UTC

Update

Forcepoint continues to monitor the situation and is working on identifying alternatives internally to restore services for our customers. Customers are requested to reach out to Forcepoint's Technical Support Team to discuss alternative recovery options until the situation in this region stabilises.


Customer Impact:

Some of Forcepoint's services are currently impacted due to the ongoing outages experienced by our public cloud provider. Customers connecting to the below services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Forcepoint ONE SSE - Impact has been mitigated by re-routing traffic to an alternate region.
Posted Mar 03, 2026 - 22:01 UTC

Update

Forcepoint continues to monitor the situation and is working on identifying alternatives internally to restore services for our customers. Customers are requested to reach out to Forcepoint's Technical Support Team to discuss alternative recovery options until the situation in this region stabilises.


Customer Impact:

Some of Forcepoint's services are currently impacted due to the ongoing outages experienced by our public cloud provider. Customers connecting to the below services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Forcepoint ONE SSE - Impact has been mitigated by re-routing traffic to an alternate region.
Posted Mar 03, 2026 - 17:39 UTC

Update

Customer Impact:

Some of Forcepoint's services are currently impacted due to the ongoing outages experienced by our public cloud provider. Customers connecting to the below services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Forcepoint ONE SSE - Some customers may not be able to access the managed apps via the Forcepoint ONE EU portal if their traffic is flowing through the mec1 region.

Current Status & Next Steps:

Forcepoint continues to monitor the situation and is working on identifying alternatives internally to restore services for our customers. Customers are requested to reach out to Forcepoint's Technical Support Team to discuss alternative recovery options until the situation in this region stabilises.
Posted Mar 03, 2026 - 13:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 03, 2026 - 06:05 UTC

Update

Customer Impact:

Some of Forcepoint's services are currently impacted due to the on-going outages experienced by our public cloud provider. Customers connecting to the below services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up, or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Current Status & Next Steps:

Forcepoint continues to monitor the situation, and are working on identifying alternatives internally to restore services for our customers. Customers are requested to reach out to Forcepoint's Technical Support Team to discuss alternative recovery options until the situation in this region stabilises.

We will provide further update as more progress is made or as the situation evolves.
Posted Mar 03, 2026 - 06:03 UTC

Update

Customer Impact:

Some of Forcepoint's services are currently impacted due to the on-going outages experienced by our public cloud provider. Customers connecting to the below RBI services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up, or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Current Status & Next Steps:

Forcepoint continues to monitor the situation, and are working on identifying alternatives internally to restore services for our customers.

We will provide further update as more progress is made or as the situation evolves.
Posted Mar 02, 2026 - 22:17 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 02, 2026 - 19:45 UTC

Update

Customer Impact:

Some of Forcepoint's services are currently impacted due to the on-going outages experienced by our public cloud provider. Customers connecting to the below RBI services in me-central-1 and me-south-1 regions may experience availability problems.

Remote Browse Isolation - Customers connecting to Forcepoint's RBI services will not be able to browse via RBI.

Cloud DLP for Email - Customers connecting to Cloud DLP for email solutions may experience their outbound emails being queued up, or experience a delivery failure.

Insights - Access to Insights in the me-central region is also impacted.

Current Status & Next Steps:

Forcepoint continues to monitor the situation, and are working on identifying alternatives internally to restore services for our customers.

We will provide further update as more progress is made or as the situation evolves.
Posted Mar 02, 2026 - 19:10 UTC

Identified

Customer Impact:

Forcepoint's RBI services and Cloud DLP for Email is currently impacted due to the on-going outages experienced by our public cloud provider. Customers connecting to RBI services in me-central-1 region may not be able to browse via RBI due to multi-AZ failure being experienced in that region. Forcepoint is currently working on failing over RBI services from me-south-1 region to restore services for customers. Cloud DLP for email customers may also experience intermittent errors while sending outbound emails.

Current Status & Next Steps:

Forcepoint continues to monitor the situation, and are working on identifying alternatives internally to restore services for our customers.

We will provide further update as more progress is made or as the situation evolves.
Posted Mar 02, 2026 - 14:39 UTC

Update

Customer Impact:
Amazon Web Services (AWS) is experiencing a major disruption in the Middle East region, which is impacting the availability of key AWS services in that region. For more details on the ongoing AWS outage, please visit the AWS Status page:
https://health.aws.amazon.com/health/status

Current Status & Next Steps:
The ongoing AWS outage is intermittently impacting some Forcepoint products in this region that depend on AWS infrastructure and services.

Remote Browser Isolation (RBI) services in me-south-1 and me-central-1 are experiencing recurring issues intermittently due to the wider issues currently affecting AWS services in the Middle East.

For Cloud DLP, services hosted in me-central-1 may impact customer mail flow. As a precautionary measure, customers are advised to temporarily disable the Forcepoint outbound rule in O365.

Forcepoint is monitoring the situation closely and will update customers if we identify any additional impact.
Posted Mar 02, 2026 - 12:20 UTC

Update

Customer Impact: Amazon Web Services (AWS) is experiencing a major disruption in middle east region which is impacting availability of key AWS services in the middle east region. For more details on the on-going AWS outage, please access AWS Staus page using the link below-
https://health.aws.amazon.com/health/status

Current Status & Next Steps:
The on-going outage has unfortunately impacted some Forcepoint products intermittently in this region which are dependent on AWS infrastructure and services.

For RBI, the services have been recovered in me-south-1 by failing over to alternate region. We can confirm that affected RBI browsing services are currently recovered in this region.

For Cloud DLP , the services hosted in the me-central-1 region may have an impact on customer mail flow. As a precautionary measure, customers are advised to temporarily disable the Forcepoint outbound rule in O365.

Forcepoint is monitoring the situation closely and we will update our customers if we identify any additional impact.
Posted Mar 02, 2026 - 08:33 UTC

Update

Customer Impact: Amazon Web Services (AWS) is experiencing a major disruption in middle east region which is impacting availability of key AWS services in the middle east region. For more details on the on-going AWS outage, please access AWS Staus page using the link below.

https://health.aws.amazon.com/health/status

Current Status & Next Steps:
The on-going outage has unfortunately impacted some Forcepoint products intermittently in this region which are dependent on AWS infrastructure and services. For RBI, the services have been recovered by failing over to alternate region. We can confirm that affected RBI browsing services are currently recovered in this region.

Forcepoint is monitoring the situation closely and we will update our customers if we identify any additional impact.
Posted Mar 02, 2026 - 06:49 UTC

Monitoring

Customer Impact: Due to the ongoing degradation of Amazon Web Services in me-central-1 , some of our RBI customers may have experienced a brief loss of connectivity while browsing from Abu Dhabi (me-central-1) region until services were automatically failed over to an alternate cluster.

Current Status & Next Steps:
We have completed the necessary remediation to restore the health of the impacted services, and traffic has now been reintroduced to the me-central-1 region. Although Amazon Web Services (AWS) is still recovering from the service degradation in the me-central-1 region, Forcepoint RBI services—which rely on AWS infrastructure—have been fully restored in this region.

We continue to monitor the situation closely to ensure ongoing stability.

AWS Status Page: https://health.aws.amazon.com/health/status
Posted Mar 01, 2026 - 17:20 UTC

Investigating

Customer Impact: Some of our RBI customers may have experienced a brief loss of connectivity while browsing from Abu Dhabi (me-central-1) region until services were automatically failed over to an alternate cluster.

Description: We are currently experiencing un-availability of RBI services in the Abu Dhabi (me-central-1) region. Our automated load balancing has re-routed customer traffic to an alternate region to mitigate impact. Teams are troubleshooting the incident, and we will provide further update as we make progress.

Next update time: 03:30 PM UTC
Posted Mar 01, 2026 - 14:29 UTC
This incident affects: Management Console (Unified Platform), Services (Remote Browser Isolation, Email Data Loss Prevention), Supporting Service (Insights), and Data Centers and PoP (Bahrain (me-south-1), Dubai (me-central-1)).