Customer Impact: FONE Customers may not have been able to access FONE SSE Portal and managed applications via reverse proxy.
Description: A fix has been deployed, and services have fully recovered 17 minutes ago. We continue to monitor services for stability.
Posted Sep 25, 2025 - 09:42 UTC
Update
Customer Impact: FONE Customers may not be able to access FONE SSE Portal and managed applications via reverse proxy.
Description: We continue to investigate the problem, and we will provide further updates as we make progress.
Next update time: 10:00 UTC
Posted Sep 25, 2025 - 09:16 UTC
Investigating
Customer Impact: FONE Customers may not be able to access FONE SSE Portal and managed applications via reverse proxy.
Description: We are currently experiencing a problem which is impacting access to the FONE SSE Portal and customer's ability to access managed applications via reverse proxy. Our team is currently investigating the problem and we will provide further feedback as we make progress.
Next update time: 09:30 UTC
Posted Sep 25, 2025 - 08:30 UTC
This incident affected: Management Console (Commercial Cloud) and Services (Cloud Access Security Broker).